Ubuntu14.04を使ってみる – 画像編集ソフトのインストール

スポンサーリンク


gimp(ぎんぷ)というソフトを使うと画像編集ができます

インストール

sudo apt-get install gimp

インストール時の様子

sudo apt-get install gimp
パッケージリストを読み込んでいます... 完了
依存関係ツリーを作成しています                
状態情報を読み取っています... 完了
以下の特別パッケージがインストールされます:
  cpp-4.8 g++-4.8 gcc-4.8 gcc-4.8-base gimp-data libamd2.3.1
  libasan0 libatomic1 libbabl-0.1-0 libblas3 libcamd2.3.1
  libccolamd2.8.0 libcholmod2.1.2 libgcc-4.8-dev libgegl-0.2-0
  libgfortran3 libgimp2.0 libgomp1 libitm1
  libjavascriptcoregtk-1.0-0 liblapack3 libmng2 libquadmath0
  libsdl1.2debian libstdc++-4.8-dev libstdc++6 libumfpack5.6.2
  libwebkitgtk-1.0-0 libwebkitgtk-1.0-common
提案パッケージ:
  gcc-4.8-locales g++-4.8-multilib gcc-4.8-doc libstdc++6-4.8-dbg
  gcc-4.8-multilib libgcc1-dbg libgomp1-dbg libitm1-dbg
  libatomic1-dbg libasan0-dbg libtsan0-dbg libbacktrace1-dbg
  libquadmath0-dbg gimp-help-en gimp-help gimp-data-extras
  libstdc++-4.8-doc
以下のパッケージが新たにインストールされます:
  gimp gimp-data libamd2.3.1 libbabl-0.1-0 libblas3 libcamd2.3.1
  libccolamd2.8.0 libcholmod2.1.2 libgegl-0.2-0 libgfortran3
  libgimp2.0 libjavascriptcoregtk-1.0-0 liblapack3 libmng2
  libsdl1.2debian libumfpack5.6.2 libwebkitgtk-1.0-0
  libwebkitgtk-1.0-common
以下のパッケージはアップグレードされます:
  cpp-4.8 g++-4.8 gcc-4.8 gcc-4.8-base libasan0 libatomic1
  libgcc-4.8-dev libgomp1 libitm1 libquadmath0 libstdc++-4.8-dev
  libstdc++6
アップグレード: 12 個、新規インストール: 18 個、削除: 0 個、保留: 227 個。
38.0 MB のアーカイブを取得する必要があります。
この操作後に追加で 84.4 MB のディスク容量が消費されます。
続行しますか? [Y/n] Y
取得:1 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libitm1 i386 4.8.2-17ubuntu2 [28.5 kB]
取得:2 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libgomp1 i386 4.8.2-17ubuntu2 [24.9 kB]
取得:3 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libasan0 i386 4.8.2-17ubuntu2 [64.0 kB]
取得:4 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libatomic1 i386 4.8.2-17ubuntu2 [8,266 B]
取得:5 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libquadmath0 i386 4.8.2-17ubuntu2 [187 kB]
取得:6 http://jp.archive.ubuntu.com/ubuntu/ trusty/main g++-4.8 i386 4.8.2-17ubuntu2 [7,026 kB]
取得:7 http://jp.archive.ubuntu.com/ubuntu/ trusty/main gcc-4.8 i386 4.8.2-17ubuntu2 [4,858 kB]
取得:8 http://jp.archive.ubuntu.com/ubuntu/ trusty/main cpp-4.8 i386 4.8.2-17ubuntu2 [4,446 kB]
取得:9 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libstdc++-4.8-dev i386 4.8.2-17ubuntu2 [1,058 kB]
取得:10 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libgcc-4.8-dev i386 4.8.2-17ubuntu2 [1,736 kB]
取得:11 http://jp.archive.ubuntu.com/ubuntu/ trusty/main gcc-4.8-base i386 4.8.2-17ubuntu2 [15.2 kB]
取得:12 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libstdc++6 i386 4.8.2-17ubuntu2 [261 kB]
取得:13 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libamd2.3.1 i386 1:4.2.1-3ubuntu1 [17.9 kB]
取得:14 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libbabl-0.1-0 i386 0.1.10-1ubuntu2 [76.1 kB]
取得:15 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libcamd2.3.1 i386 1:4.2.1-3ubuntu1 [15.7 kB]
取得:16 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libccolamd2.8.0 i386 1:4.2.1-3ubuntu1 [16.6 kB]
取得:17 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libblas3 i386 1.2.20110419-7 [183 kB]
取得:18 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libgfortran3 i386 4.8.2-17ubuntu2 [225 kB]
取得:19 http://jp.archive.ubuntu.com/ubuntu/ trusty/main liblapack3 i386 3.5.0-2ubuntu1 [1,496 kB]
取得:20 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libcholmod2.1.2 i386 1:4.2.1-3ubuntu1 [193 kB]
取得:21 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libsdl1.2debian i386 1.2.15-8ubuntu1 [166 kB]
取得:22 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libumfpack5.6.2 i386 1:4.2.1-3ubuntu1 [119 kB]
取得:23 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libgegl-0.2-0 i386 0.2.0-4ubuntu1 [379 kB]
取得:24 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libjavascriptcoregtk-1.0-0 i386 2.3.91-0ubuntu1 [1,826 kB]
取得:25 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libmng2 i386 2.0.2-0ubuntu3 [166 kB]
取得:26 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libwebkitgtk-1.0-common all 2.3.91-0ubuntu1 [107 kB]
取得:27 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libwebkitgtk-1.0-0 i386 2.3.91-0ubuntu1 [6,457 kB]
取得:28 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libgimp2.0 i386 2.8.10-0ubuntu1 [474 kB]
取得:29 http://jp.archive.ubuntu.com/ubuntu/ trusty/main gimp-data all 2.8.10-0ubuntu1 [3,068 kB]
取得:30 http://jp.archive.ubuntu.com/ubuntu/ trusty/main gimp i386 2.8.10-0ubuntu1 [3,286 kB]
38.0 MB を 1分 15秒 で取得しました (504 kB/s)                       
(データベースを読み込んでいます ... 現在 169221 個のファイルとディレクトリがインストールされています。)
Preparing to unpack .../libitm1_4.8.2-17ubuntu2_i386.deb ...
Unpacking libitm1:i386 (4.8.2-17ubuntu2) over (4.8.2-17ubuntu1) ...
Preparing to unpack .../libgomp1_4.8.2-17ubuntu2_i386.deb ...
Unpacking libgomp1:i386 (4.8.2-17ubuntu2) over (4.8.2-17ubuntu1) ...
Preparing to unpack .../libasan0_4.8.2-17ubuntu2_i386.deb ...
Unpacking libasan0:i386 (4.8.2-17ubuntu2) over (4.8.2-17ubuntu1) ...
Preparing to unpack .../libatomic1_4.8.2-17ubuntu2_i386.deb ...
Unpacking libatomic1:i386 (4.8.2-17ubuntu2) over (4.8.2-17ubuntu1) ...
Preparing to unpack .../libquadmath0_4.8.2-17ubuntu2_i386.deb ...
Unpacking libquadmath0:i386 (4.8.2-17ubuntu2) over (4.8.2-17ubuntu1) ...
Preparing to unpack .../g++-4.8_4.8.2-17ubuntu2_i386.deb ...
Unpacking g++-4.8 (4.8.2-17ubuntu2) over (4.8.2-17ubuntu1) ...
Preparing to unpack .../gcc-4.8_4.8.2-17ubuntu2_i386.deb ...
Unpacking gcc-4.8 (4.8.2-17ubuntu2) over (4.8.2-17ubuntu1) ...
Preparing to unpack .../cpp-4.8_4.8.2-17ubuntu2_i386.deb ...
Unpacking cpp-4.8 (4.8.2-17ubuntu2) over (4.8.2-17ubuntu1) ...
Preparing to unpack .../libstdc++-4.8-dev_4.8.2-17ubuntu2_i386.deb ...
Unpacking libstdc++-4.8-dev:i386 (4.8.2-17ubuntu2) over (4.8.2-17ubuntu1) ...
Preparing to unpack .../libgcc-4.8-dev_4.8.2-17ubuntu2_i386.deb ...
Unpacking libgcc-4.8-dev:i386 (4.8.2-17ubuntu2) over (4.8.2-17ubuntu1) ...
Preparing to unpack .../gcc-4.8-base_4.8.2-17ubuntu2_i386.deb ...
Unpacking gcc-4.8-base:i386 (4.8.2-17ubuntu2) over (4.8.2-17ubuntu1) ...
Processing triggers for man-db (2.6.6-1) ...
gcc-4.8-base:i386 (4.8.2-17ubuntu2) を設定しています ...
(データベースを読み込んでいます ... 現在 169221 個のファイルとディレクトリがインストールされています。)
Preparing to unpack .../libstdc++6_4.8.2-17ubuntu2_i386.deb ...
Unpacking libstdc++6:i386 (4.8.2-17ubuntu2) over (4.8.2-17ubuntu1) ...
libstdc++6:i386 (4.8.2-17ubuntu2) を設定しています ...
Processing triggers for libc-bin (2.19-0ubuntu3) ...
以前に未選択のパッケージ libamd2.3.1:i386 を選択しています。
(データベースを読み込んでいます ... 現在 169221 個のファイルとディレクトリがインストールされています。)
Preparing to unpack .../libamd2.3.1_1%3a4.2.1-3ubuntu1_i386.deb ...
Unpacking libamd2.3.1:i386 (1:4.2.1-3ubuntu1) ...
以前に未選択のパッケージ libbabl-0.1-0:i386 を選択しています。
Preparing to unpack .../libbabl-0.1-0_0.1.10-1ubuntu2_i386.deb ...
Unpacking libbabl-0.1-0:i386 (0.1.10-1ubuntu2) ...
以前に未選択のパッケージ libcamd2.3.1:i386 を選択しています。
Preparing to unpack .../libcamd2.3.1_1%3a4.2.1-3ubuntu1_i386.deb ...
Unpacking libcamd2.3.1:i386 (1:4.2.1-3ubuntu1) ...
以前に未選択のパッケージ libccolamd2.8.0:i386 を選択しています。
Preparing to unpack .../libccolamd2.8.0_1%3a4.2.1-3ubuntu1_i386.deb ...
Unpacking libccolamd2.8.0:i386 (1:4.2.1-3ubuntu1) ...
以前に未選択のパッケージ libblas3 を選択しています。
Preparing to unpack .../libblas3_1.2.20110419-7_i386.deb ...
Unpacking libblas3 (1.2.20110419-7) ...
以前に未選択のパッケージ libgfortran3:i386 を選択しています。
Preparing to unpack .../libgfortran3_4.8.2-17ubuntu2_i386.deb ...
Unpacking libgfortran3:i386 (4.8.2-17ubuntu2) ...
以前に未選択のパッケージ liblapack3 を選択しています。
Preparing to unpack .../liblapack3_3.5.0-2ubuntu1_i386.deb ...
Unpacking liblapack3 (3.5.0-2ubuntu1) ...
以前に未選択のパッケージ libcholmod2.1.2:i386 を選択しています。
Preparing to unpack .../libcholmod2.1.2_1%3a4.2.1-3ubuntu1_i386.deb ...
Unpacking libcholmod2.1.2:i386 (1:4.2.1-3ubuntu1) ...
以前に未選択のパッケージ libsdl1.2debian:i386 を選択しています。
Preparing to unpack .../libsdl1.2debian_1.2.15-8ubuntu1_i386.deb ...
Unpacking libsdl1.2debian:i386 (1.2.15-8ubuntu1) ...
以前に未選択のパッケージ libumfpack5.6.2:i386 を選択しています。
Preparing to unpack .../libumfpack5.6.2_1%3a4.2.1-3ubuntu1_i386.deb ...
Unpacking libumfpack5.6.2:i386 (1:4.2.1-3ubuntu1) ...
以前に未選択のパッケージ libgegl-0.2-0:i386 を選択しています。
Preparing to unpack .../libgegl-0.2-0_0.2.0-4ubuntu1_i386.deb ...
Unpacking libgegl-0.2-0:i386 (0.2.0-4ubuntu1) ...
以前に未選択のパッケージ libjavascriptcoregtk-1.0-0:i386 を選択しています。
Preparing to unpack .../libjavascriptcoregtk-1.0-0_2.3.91-0ubuntu1_i386.deb ...
Unpacking libjavascriptcoregtk-1.0-0:i386 (2.3.91-0ubuntu1) ...
以前に未選択のパッケージ libmng2:i386 を選択しています。
Preparing to unpack .../libmng2_2.0.2-0ubuntu3_i386.deb ...
Unpacking libmng2:i386 (2.0.2-0ubuntu3) ...
以前に未選択のパッケージ libwebkitgtk-1.0-common を選択しています。
Preparing to unpack .../libwebkitgtk-1.0-common_2.3.91-0ubuntu1_all.deb ...
Unpacking libwebkitgtk-1.0-common (2.3.91-0ubuntu1) ...
以前に未選択のパッケージ libwebkitgtk-1.0-0:i386 を選択しています。
Preparing to unpack .../libwebkitgtk-1.0-0_2.3.91-0ubuntu1_i386.deb ...
Unpacking libwebkitgtk-1.0-0:i386 (2.3.91-0ubuntu1) ...
以前に未選択のパッケージ libgimp2.0 を選択しています。
Preparing to unpack .../libgimp2.0_2.8.10-0ubuntu1_i386.deb ...
Unpacking libgimp2.0 (2.8.10-0ubuntu1) ...
以前に未選択のパッケージ gimp-data を選択しています。
Preparing to unpack .../gimp-data_2.8.10-0ubuntu1_all.deb ...
Unpacking gimp-data (2.8.10-0ubuntu1) ...
以前に未選択のパッケージ gimp を選択しています。
Preparing to unpack .../gimp_2.8.10-0ubuntu1_i386.deb ...
Unpacking gimp (2.8.10-0ubuntu1) ...
Processing triggers for man-db (2.6.6-1) ...
Processing triggers for hicolor-icon-theme (0.13-1) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Processing triggers for mime-support (3.54ubuntu1) ...
libitm1:i386 (4.8.2-17ubuntu2) を設定しています ...
libgomp1:i386 (4.8.2-17ubuntu2) を設定しています ...
libasan0:i386 (4.8.2-17ubuntu2) を設定しています ...
libatomic1:i386 (4.8.2-17ubuntu2) を設定しています ...
libquadmath0:i386 (4.8.2-17ubuntu2) を設定しています ...
cpp-4.8 (4.8.2-17ubuntu2) を設定しています ...
libgcc-4.8-dev:i386 (4.8.2-17ubuntu2) を設定しています ...
gcc-4.8 (4.8.2-17ubuntu2) を設定しています ...
libstdc++-4.8-dev:i386 (4.8.2-17ubuntu2) を設定しています ...
g++-4.8 (4.8.2-17ubuntu2) を設定しています ...
libamd2.3.1:i386 (1:4.2.1-3ubuntu1) を設定しています ...
libbabl-0.1-0:i386 (0.1.10-1ubuntu2) を設定しています ...
libcamd2.3.1:i386 (1:4.2.1-3ubuntu1) を設定しています ...
libccolamd2.8.0:i386 (1:4.2.1-3ubuntu1) を設定しています ...
libblas3 (1.2.20110419-7) を設定しています ...
update-alternatives: /usr/lib/libblas.so.3 (libblas.so.3) を提供するために 自動モード で /usr/lib/libblas/libblas.so.3 を使います
libgfortran3:i386 (4.8.2-17ubuntu2) を設定しています ...
liblapack3 (3.5.0-2ubuntu1) を設定しています ...
update-alternatives: /usr/lib/liblapack.so.3 (liblapack.so.3) を提供するために 自動モード で /usr/lib/lapack/liblapack.so.3 を使います
libcholmod2.1.2:i386 (1:4.2.1-3ubuntu1) を設定しています ...
libsdl1.2debian:i386 (1.2.15-8ubuntu1) を設定しています ...
libumfpack5.6.2:i386 (1:4.2.1-3ubuntu1) を設定しています ...
libgegl-0.2-0:i386 (0.2.0-4ubuntu1) を設定しています ...
libjavascriptcoregtk-1.0-0:i386 (2.3.91-0ubuntu1) を設定しています ...
libmng2:i386 (2.0.2-0ubuntu3) を設定しています ...
libwebkitgtk-1.0-common (2.3.91-0ubuntu1) を設定しています ...
libwebkitgtk-1.0-0:i386 (2.3.91-0ubuntu1) を設定しています ...
libgimp2.0 (2.8.10-0ubuntu1) を設定しています ...
gimp-data (2.8.10-0ubuntu1) を設定しています ...
gimp (2.8.10-0ubuntu1) を設定しています ...
Processing triggers for libc-bin (2.19-0ubuntu3) ...

起動

以下のコマンドを実行すると、起動します

gimp

キャプチャ2

バージョン2.8と、新しいgimpがインストールされます。

新しい画像編集ソフトを無料で使いたい場合にも、Ubuntu14.04のインストールはおすすめです!